[annotator-dev] Failed to build concatenation file

Ewald Zietsman ewald at siyavula.com
Fri Sep 16 09:51:16 UTC 2011


I think the issue was that I ran cake package only, but I needed to run cake
watch too? It works now. Thanks.

On Fri, Sep 16, 2011 at 11:21 AM, Nick Stenning <nick at whiteink.com> wrote:

> On Fri, Sep 16, 2011 at 10:12, Ewald Zietsman <ewald at siyavula.com> wrote:
> >
> > Hi,
> > I think I've been running my compiled annotator with some libraries from
> a tagged release. When I try and open the demo I get the message:
> > Ooops! it looks like you haven't built the Annotator concatenation file.
> Either download a tagged release from GitHub, or modify the Cakefile to
> point at your copy of the YUI compressor and run `cake package`.
> Ewald,
> It tells you *right in the error message* what you need to do!
> Run `cake package`.
> Best wishes,
> Nick

Ewald Zietsman

Technical Coor**dinator*
Website: www.siyavula.com
The Open Innovation Studio, 27 Buitenkant Street, Cape Town, 8001

A Shuttleworth Foundation Seeded Project
Website: www.shuttleworthfoundation.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.okfn.org/pipermail/annotator-dev/attachments/20110916/1bc1c77e/attachment-0002.html>

More information about the annotator-dev mailing list