[ckan-discuss] Adding new resources is broken?

Rufus Pollock rufus.pollock at okfn.org
Sun Apr 22 17:48:36 BST 2012

On 21 April 2012 20:35, Richard Cyganiak <richard at cyganiak.de> wrote:
> Dear CKAN team,
> Probably this is just me being stupid again, but I can't figure out any more how to add resources to a package on the Data Hub.
> So I'm starting here:
> http://thedatahub.org/en/dataset/editresources/nature-com-linked-data
> This shows a form for adding a new resource. I click on the “Link to an API” tab and enter http://data.nature.com/sparql . I click “Add”. Now I think this should create the new resource, but instead it just seems to reset the form and nothing happens.

Please can you double-check this: works for me right now.

There was a moment yesterday where in trying to resolve a similar
issue with portugese translation we may have inadvertently caused a
problem for english version. It was reverted very soon afterwards but
you may have caught the unlucky 15m window!

> I've tried it in two different browsers, same result.
> What am I doing wrong?

Nothing I believe :-)


More information about the ckan-discuss mailing list