[kforge-user] Unable to create new projects / services

tyju tiui jckdnk111 at yahoo.com
Thu Jun 17 14:15:39 UTC 2010


I recently upgraded to 0.17 and everything is working fine for my old projects.
However, I just tried to create a new project and I get a plain white screen after I click "send the form".

The project gets registered in the db and I see it in the project list, but it did not get created on the filesystem.
If I manually create the folder on the filesystem and then try to add a svn repo the same thing happens (with the white screen).

I switched the log level to INFO and changed the system_mode to development but I am still not seeing anything that would indicate the cause of the problem.
The project_data_dir is owned and is writable by the apache user (and I am able to commit code to the old svn repo's for the old projects).

Is there any way I can get kForge to print a stack trace in the browser when it fails? Or maybe is there another log outside of my apache logs and my /opt/kforge/var/log/kforge.log?




More information about the kforge-user mailing list