[Product] Unable to use the POD .sql database

Arnfried Griesert arnfried.griesert at googlemail.com
Sat Apr 26 15:33:48 UTC 2014

Hi Bertrand,

I get the same error message when I use BigDump. But you can use
mySqlDumper. Its easy to install and has a clean user interface for
importing large data files.

Before you import the data set als the mysql server variable innodb_flush_
*log*_at_trx_ *commit *
to 2. Normally it is set to 1 by default which cause a log flush after each
insert. That causes the import to take more than one hour or more depending
on you hardware. When setting this variable to 2 it will only take a
few minutes.

Best regards,

Am Donnerstag, 24. April 2014 schrieb Bertrand Toulas :

> Hello,
> I have been trying to use the POD database dump found here:
> http://www.product-open-data.com/download/
> However, everything I have tried so far has failed. As suggested on the
> page, I used WAMP with Big Dump, and everything works fine up until the
> point where Big Dump says - as far as I can understand - that the .sql file
> contains lines that are too big for it handle them.
> I have tried using various SQL database viewing programs as well, but all
> of them either give me an error message ('out of memory'), garbled
> characters or an empty page
> I am a complete layman when it comes to MySQL and php, so I might be doing
> something wrong, but do you know how to solve my problem?
> Thank you very much.
> Regards,
> Bertrand Toulas
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.okfn.org/pipermail/product/attachments/20140426/96a03be4/attachment-0002.html>

More information about the product mailing list