[ckan-discuss] Problem with adding packages to groups

Richard Cyganiak richard at cyganiak.de
Thu Jul 22 15:59:58 BST 2010

On 21 Jul 2010, at 18:50, Richard Cyganiak wrote:
> I'm trying to add a package to a group, but it doesn't work.

Workaround: Type really slowly to trigger the autocomplete, and pick  
from the list.


> I go to http://www.ckan.net/group/lodcloud . I'm authorized to edit  
> this group, the OpenID I'm logged in with matches the one that's  
> listed there. I click on [edit]. I scroll down to "Add Packages",  
> and enter "productdb", a valid package name. I click "Save". This  
> takes me to http://www.ckan.net/group/lodcloud without any error  
> messages or other notification, but the package does not show up as  
> a new member of the group.
> I tried other packages as well, with the same results.
> The other administrator of the group (Anja, cc) gets the same results.
> The same thing worked some weeks ago, I used that process to add a  
> number of packages to the group. What's wrong now?
> Best,
> Richard
> _______________________________________________
> ckan-discuss mailing list
> ckan-discuss at lists.okfn.org
> http://lists.okfn.org/mailman/listinfo/ckan-discuss

More information about the ckan-discuss mailing list