[ckan-discuss] s/package/data set/g

Rufus Pollock rufus.pollock at okfn.org
Mon Jul 25 09:10:18 BST 2011

On 25 July 2011 05:17, Michael Hausenblas <michael.hausenblas at deri.org> wrote:
>> I think that the term "package" should be removed from thedatahub.org
>> and replaced with "data set" or "dataset". While CKAN is to be the
>> Debian of data, I think "dataset" would lead to fewer mental steps for
>> new comers.
> +1

This has already been discussed quite a lot (e.g. it's one of the
items on the UX refactor page: <http://wiki.ckan.net/UX>) and I think
there is general agreement on this. The issue here is that it is a
(relatively) costly refactor so we are waiting for the right time to
do it (we can try doing it slightly 'hackily' by just using i18n but I
think this is a short term approach).


More information about the ckan-discuss mailing list