[Product] Unable to use the POD .sql database

Bertrand Toulas bertrand.toulas at gmail.com
Thu Apr 24 13:10:39 UTC 2014


I have been trying to use the POD database dump found here:

However, everything I have tried so far has failed. As suggested on the
page, I used WAMP with Big Dump, and everything works fine up until the
point where Big Dump says - as far as I can understand - that the .sql file
contains lines that are too big for it handle them.

I have tried using various SQL database viewing programs as well, but all
of them either give me an error message ('out of memory'), garbled
characters or an empty page

I am a complete layman when it comes to MySQL and php, so I might be doing
something wrong, but do you know how to solve my problem?

Thank you very much.


Bertrand Toulas
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.okfn.org/pipermail/product/attachments/20140424/0e40ea3f/attachment.html>

More information about the product mailing list