[Product] Unable to use the POD .sql database

Guillaume - Hiboutik g at hiboutik.com
Thu Apr 24 14:10:22 UTC 2014


The easiest way is to use command line.

Under Linux :
cat pod_web.sql | mysql -hlocalhost -uusername -ppassword db_name

Under Windows, the command might look like this:
cd C:\MYSQL\bin\
mysql.exe -u username -p password
USE db_name;
source 'pod_web.sql';



On 24/04/2014 15:10, Bertrand Toulas wrote:
> Hello,
> I have been trying to use the POD database dump found here:
> http://www.product-open-data.com/download/
> However, everything I have tried so far has failed. As suggested on the
> page, I used WAMP with Big Dump, and everything works fine up until the
> point where Big Dump says - as far as I can understand - that the .sql file
> contains lines that are too big for it handle them.
> I have tried using various SQL database viewing programs as well, but all
> of them either give me an error message ('out of memory'), garbled
> characters or an empty page
> I am a complete layman when it comes to MySQL and php, so I might be
> doing something wrong, but do you know how to solve my problem?
> Thank you very much.
> Regards,
> Bertrand Toulas
> _______________________________________________
> product mailing list
> product at lists.okfn.org
> https://lists.okfn.org/mailman/listinfo/product

More information about the product mailing list