[ckan-discuss] Why can't I view package dbtune-audioscrobbler?

Richard Cyganiak richard at cyganiak.de
Thu Aug 19 21:35:14 BST 2010

On 19 Aug 2010, at 17:32, Friedrich Lindenberg wrote:
> someone was me who stupidly edited the package (without changing any  
> values) and thus made the problem disappear. I did see the same  
> problem you described, though, and saw that the permissions were set  
> up properly.
> Sorry for not replying earlier, wanted to get back to this later.

No prob.

> Does anyone have an idea how we could reproduce this?

This might shed some light, it's the diff for before+after your edit:

So, “state” went from “None” to “active”. Whatever that means.


> Friedrich
> On Aug 19, 2010, at 6:26 PM, Richard Cyganiak wrote:
>> On 19 Aug 2010, at 15:05, David Read wrote:
>>> Curious - it works for me, non-logged in and also via the API:
>>> http://ckan.net/api/rest/package/dbtune-audioscrobbler
>> It works now. It appears someone fiddled with the package after I  
>> wrote the email to fix this:
>> http://ckan.net/package/history/dbtune-audioscrobbler
>> I'm still not sure why it didn't work or what they did.
>>> Hmmm try clearing your ckan cookie and let me know if you get the  
>>> same result.
>> Had nothing to do with cookies, I made API calls from code and they  
>> didn't work.
>> Anyway, it works now.
>> Richard

More information about the ckan-discuss mailing list